It is currently Sat Aug 23, 2014 4:27 am




Post new topic Reply to topic  [ 2 posts ] 
 midi2cv giving odd voltages 
Author Message

Joined: Fri Apr 15, 2011 7:51 am
Posts: 2
Post midi2cv giving odd voltages
Hi there.

Just finished my midi2cv8 and when I plug it into my voltmeter and play, the voltages that show up for pitch are pretty wacky. it is not 1v/oct and sometimes voltages repeat. (like notes a minor third apart offer the same voltage) it does show a vague trend of increasing as the octaves go up, though. and it does span about 10v.

during the self test the voltmeter showed 10v, but the way that it would ramp was not the same as described in the manual. it would ramp up in less then a second and stay there for a moment before dropping, whereas the manual describes a ramp that lasts a few seconds.

please help!
Thanks!
Rabs


Fri Apr 15, 2011 9:41 am
Profile

Joined: Fri Apr 15, 2011 7:51 am
Posts: 2
Post Re: midi2cv giving odd voltages
got it! fixed it!


Fri Apr 15, 2011 12:28 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Theme designed by Vjacheslav Trushkin , adapted for PAIA by Illumimedia Design Studios