PaiaTalk
http://www.paia.com/talk/

No sound from theremax
http://www.paia.com/talk/viewtopic.php?f=8&t=498
Page 2 of 2

Author:  MosesHarmon [ Tue Aug 27, 2013 5:31 am ]
Post subject:  Re: No sound from theremax

osterac wrote:
Hi,

I just finished building my theremax kit. When I first tried it I got no sound, so I turned it off and did a visual check. I found a loose capacitor, so I soldered it on, but still no sound. So I followed the troubleshooting steps and found that the voltage was reading 8.5V at R1. There is no smoke, can the theremax handle this? The Vr voltage is 4.2V instead of the listed 4.1V. Is this okay? I get 7.37V from Q1-Q4.

To be clear, as I adjust oscillator coil L3 the gate
led light does turn on and off as the manual says it should. Also, I can get the gate light to respond to me moving my hand closer or farther away from the volume antenna. I sometimes can hear a faint crackling noise as well. I have gone back through the manual and checked every part and connection and I can't find anything wrong with what I did.



What should I do? I'm completely stumped.

Please help

Thanks

hello friend were you able to build theremax kit? I am working on similar project so can you help me with some sort of circuit diagram

Author:  PAiA-Scott [ Tue Aug 27, 2013 9:59 am ]
Post subject:  Kit and plans for building your own Theremax

The Theremax kit may be purchased here:

http://www.paia.com/proddetail.asp?prod=9505KC

To see all that's involved, the manual for the kit is posted here:

viewtopic.php?f=6&t=262

Page 2 of 2 All times are UTC - 6 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/
Not able to open ./cache/data_global.php