PaiaTalk
http://www.paia.com/talk/

2720 synth acquisition
http://www.paia.com/talk/viewtopic.php?f=8&t=563
Page 1 of 1

Author:  Billb3 [ Thu Jan 02, 2014 4:49 pm ]
Post subject:  2720 synth acquisition

In the late 70's I became interested in Paia products. I picked up a bunch of modules last spring on ebay for a winter project.
so now that its winter I got started.

and now that I have started I have questions / problems

regarding mods that have been made.

1) all 3 2720-2 and 2a have had C7 removed. pretty sure this is the VR filter cap.
- was there a legit reason or is it more likely the caps all failed and were removed to permit operation?
2) the 4720 has a wire from pin 1 of IC2 to the -v supply. I cant find a reference to this documentation.
- was this an addendum?

3) any suggestions for substitutes for 2n5129 and 39 xistors? my local shop doesnt have any.

thanks, bill

Author:  ModularMe [ Thu Jan 02, 2014 6:00 pm ]
Post subject:  Re: 2720 synth acquisition

Small Bear Electronics: http://www.smallbearelec.com carries these transistors.

For substitutions:

2N5129 - NTE 123
2N5139 - NTE 159

or

2N5129 - 2N3904
2N5139 - 2N3906

Author:  toneman [ Thu Jan 02, 2014 6:39 pm ]
Post subject:  Re: 2720 synth acquisition

ModularMe is correct:
any generic tranny will work.
I've subbed 3904's and 3906's and things keep working fine.
I'd make sure the Hfe was around 100+.

The C7 is a "raw" voltage filter cap before the regulation tranny.
This cap *should* be there to filter the raw input voltage.
U could use a 200mfd or even larger with no bad concequences.
My copy of the SCH says 100mfd/5V. 5V is way too low.
Maybe it used to be "50"(?) typo?
Anyway, use at least a 25V-35V cap in both spots.

Lastly, the -V to U2-pin1 is supposed to be there.
Check the SCH on page 24 of the manual.
Maybe there was a broken trace from pin1 to the neg supply(?)
My notes say there should be about 7.7V there.

afn
8-)

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/
Not able to open ./cache/data_global.php