PaiaTalk
http://www.paia.com/talk/

4730 filter low levels
http://www.paia.com/talk/viewtopic.php?f=8&t=569
Page 1 of 1

Author:  Billb3 [ Mon Jan 27, 2014 2:58 pm ]
Post subject:  4730 filter low levels

I am getting low output from my filter - about .1v p2p.
changing the cutoff or the Q doesnt make it better.

I can see the waveshape changing on my scope so I know its working

here is an updated schematic while I'm on the topic
http://www.flickr.com/photos/29708075@N08/12177368603/


here is a 4740 with a bipolar LED instead of 2 regular ones
http://www.flickr.com/photos/29708075@N08/12177181135/

Bill

Author:  PAiA-Scott [ Tue Jan 28, 2014 4:04 pm ]
Post subject:  Re: 4730 filter low levels

It's very important to get the trims carefully set according to the procedure in the manual.

Also, look for the common trouble of the panel mounted terminal strip
solders not flowing due to the extra mass here. Three 470 yel-vio-brown
resistors all tie and jumper to a ground here. Another common
trouble is getting the
yel-vio-red 4700ohms mixed up with the red-vio-yel 270ks.

On the VCF Q, confirm the ground is getting to the cw terminal (the one the wiper moves to with clockwise rotation) of the control (lug 3 on the diagram). It is via a tie-point on the panel terminal strip. Wire R carries the ground from the board to the t.s. and then a wire from this terminal carries the ground to the control. If the solder didn't flow to either of these wires on the terminal, the Q would not change.

If you can post images of the top and bottom sides of the board, and the panel components and wiring, I will let you know if I see anything awry.

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/
Not able to open ./cache/data_global.php