PaiaTalk
http://www.paia.com/talk/

Old MIDItoCV bleeding
http://www.paia.com/talk/viewtopic.php?f=8&t=585
Page 1 of 1

Author:  Alpha [ Mon Mar 10, 2014 2:32 pm ]
Post subject:  Old MIDItoCV bleeding

Hi

I'm wondering if there were any design changes with the MIDItoCV since its original release in the mid 90s. I was one of the first, if not the first, to receive one of these kits back in the day. I ordered another one about a year ago. Visually, the newer board was obviously updated, yet looks similar to the original.

I noticed, while using it in mode 5 "Analog Drum", and possibly other modes, my older MIDItoCV trigger channels tend to bleed into each other, while my never MDIDtoCV works perfectly. It is most obvious while using it with my TS305, which has LEDs displaying the status of each trigger input. While the intended drum sound receives a strong trigger, some other drum sounds (and not necessarily the adjacent ones) also receive a weak to moderate trig. I've tried different/shorter cables, lower velocity, higher trig sensitivity settings on the 305... nothing seems to remedy this. Again, my new MIDItoCV does not have this issue, which is odd since I tied the lines from the PCB to panel tightly together on my new one, and left them loose/more separated on my old unit.

So, I'm wondering if there have been design changes over the years, or if I should blame my soldering skills of 20 years ago.

Any advice will be appreciated.

Thanks!

Author:  PAiA-Scott [ Wed Mar 12, 2014 10:50 am ]
Post subject:  Re: Old MIDItoCV bleeding

Yes, there has been an update to boards which might help in your situation:

http://paia.com/manuals/docs/IC13p7p8.pdf

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/
Not able to open ./cache/data_global.php