It is currently Tue Oct 17, 2017 5:27 pm




Post new topic Reply to topic  [ 1 post ] 
 9720 VCO assembly problem‏ 
Author Message

Joined: Sat Mar 07, 2015 6:23 pm
Posts: 10
Post 9720 VCO assembly problem‏
We have finished assembling all modules. We are doing the end-to-end tests.

We are up to Testing #3 on VCO. We have roughly double the period on the modulator cycles.
    Modulator attack midpoint - ~4 instead of 2 seconds
    Modulator release midpoint - ~10 seconds instead of 5 seconds
    Attack and Release fully clockwise - ~29 instead of 15 seconds

We have verified the correct value transistors Q4-Q6.
We have verified the wiring and resistor value on R200-R202.
We have verified the correct voltage at IC3 pin 4 (+12V) and pin 11 (-12V).

There were no other verification's listed. Was there something else we could have checked?

Also, on the next step #4 we get on AC the correct reading (1.25V) but on DC it varies wildly. These problems may be related.


Sat Dec 12, 2015 6:58 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: Google [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Theme designed by Vjacheslav Trushkin , adapted for PAIA by Illumimedia Design Studios
Not able to open ./cache/data_global.php