It is currently Sat Nov 25, 2017 1:00 am




Post new topic Reply to topic  [ 2 posts ] 
 9710 VCA assembly problem‏ 
Author Message

Joined: Sat Mar 07, 2015 6:23 pm
Posts: 10
Post 9710 VCA assembly problem‏
Hi testing after assembly -Step 2 in testing:
"ADSR LED which should be cycling... less than a second"
Our LED cycle is 5 seconds. The instructions deal with no cycling but not a different period of cycling. Can anyone suggest any verification's here.
Regards,
Nic & Tenchi


Sat Dec 12, 2015 7:24 pm
Profile

Joined: Thu Sep 24, 2009 2:14 pm
Posts: 90
Post Re: 9710 VCA assembly problem‏
Nic Roche wrote:
Hi testing after assembly -Step 2 in testing:
"ADSR LED which should be cycling... less than a second"
Our LED cycle is 5 seconds. The instructions deal with no cycling but not a different period of cycling. Can anyone suggest any verification's here.
Regards,
Nic & Tenchi


hi nic
guess u did not have any extra parts after assembly? it sure sounds like the problems are similar. a too big of timing capacitor would give much longer/slower lfo speeds. check value of c16 on 9710 and c22 on 9720.
both should be 1uf. a 4.7uf or 10uf or larger would make for a very low lfo.

_________________
IF U THINK U GOT A GOOD DEAL....U DID!!


Wed Dec 16, 2015 12:45 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Theme designed by Vjacheslav Trushkin , adapted for PAIA by Illumimedia Design Studios
Not able to open ./cache/data_global.php