It is currently Wed Oct 18, 2017 2:37 am




Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2
 hifi tubehead operation 
Author Message

Joined: Thu Feb 03, 2011 10:19 pm
Posts: 16
Post Re: hifi tubehead operation
ADDITIONAL STUFF

Can you add IC sockets to mount the ICs ?

I mean I think you could sure, but I'd read of a lot of things that really rather direct soldering for a better connection. Sounded like preamps were one of the things where you'd frequently see that done.

Also, are the tube shields just for noise or is it microphonics too ? Just curious. Was pretty sure they weren't budget Pearl tube cooler alternates.


thanks/enjoy


Thu Apr 07, 2011 8:35 pm
Profile
User avatar

Joined: Sun Nov 09, 2008 2:49 pm
Posts: 723
Post Re: hifi tubehead operation
Would you please send me an email, scott@paia.com, or phone 405 340 6300.

_________________
Scott Lee
scott@paia.com


Mon Apr 11, 2011 1:26 pm
Profile

Joined: Thu Feb 03, 2011 10:19 pm
Posts: 16
Post Re: hifi tubehead operation
Meanwhile ...
working with Scott by email, will post follow up when done.




(thanx guys)


Wed May 04, 2011 5:22 pm
Profile

Joined: Thu Feb 03, 2011 10:19 pm
Posts: 16
Post Re: hifi tubehead operation
Well, much as I'd suspected, it was broke.
Oh... plus and yup it got fixed.


Seriously, I'd gotten stumped, kept missing my mistakes, so next I sent it to PAiA for repair. Here's info from the service report:

The following troubles were found and corrected:

With no clocking and inspection of the replacement socket and part in this circuit and lots of burnt rosin, I thought it best to clean this up with the replacement of the socket and the IC. It did not help and with further inspection, a solder bridge was found, linking the separate ends of R4 and C7 in this circuit.

The next two troubles found were likely the reason you needed to be in there looking for trouble which led to the later trouble with the clocking of the voltage multiplier circuit: The solder had not flown to all points in the Left Blend control ground (center terminal on this control with several wires in the lug), and, there was a solder bridge between the In connector tip terminal and the adjacent circuit for the op-amp pin 2. These worked to cause intermittent gain changes, and, constant excessive gain.

Tested operation and set Symmetry trims.

------------------------------------------------

Anyway if may be helpful to others puzzling out their projects, that's why this one wasn't working, those are the mistakes I'd made.

Many thanks to Scott and the PAiA people for all their help and for withstanding all my novice why why why's.


Wed Jul 20, 2011 9:29 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Theme designed by Vjacheslav Trushkin , adapted for PAIA by Illumimedia Design Studios
Not able to open ./cache/data_global.php