It is currently Mon Oct 23, 2017 8:16 am




Post new topic Reply to topic  [ 4 posts ] 
 4711 Mixer 
Author Message

Joined: Mon Sep 14, 2009 7:43 pm
Posts: 80
Post 4711 Mixer
Hey Scott,

I haven't posted in a while and thought I would seek out your expertise on an issue with the 4711 mixer. I've been using it quite extensively in an obsessive quest to keep a composition "pure" using 4700/2700 modules (fortunately I gained perspective before the project was finished and used 9700, FatMan, Proteus and the rest of my analog arsenal).

The big issue with using the 4711 is the amount of noise, or rather hum, it hashes out. As I edit my tracks and minimize the hum, I find the major offending frequencies are at or around 110Hz and 220Hz. Nothing much below that, so it's mostly the third and forth octave above 60Hz (more or less...).

Is there a way to minimize those frequencies? In Sonar I use twobands of parametric eq but if the sound is in that range I have to putz around with other frequencies so it doesn't sound so squashed. Would a "hum eliminator" like by Ebtech work or am I better off getting more 9745's?.

I hope you are having a great Holiday season!

Brian Folkes


Wed Dec 28, 2011 7:29 pm
Profile

Joined: Thu Sep 24, 2009 2:14 pm
Posts: 90
Post Re: 4711 Mixer
ground loop

_________________
IF U THINK U GOT A GOOD DEAL....U DID!!


Thu Dec 29, 2011 7:49 pm
Profile
User avatar

Joined: Sun Nov 09, 2008 2:49 pm
Posts: 724
Post Re: 4711 Mixer
It might be getting in on ground. If the unit is a long way from the power supply ground, the filtering currents from the other modules along the way might be building up a voltage on ground/circuit-common that is amplified by the output summing-amp/gain stage. Temporarily connect it to a substitute power source (two nine volts, another regulated-dual-polarity supply) with the same patch connected for comparison). If this helps, it might work to run a separate set of three wires from this module back to the supply in the cabinet. If its a watt block, these are unregulated and ripple voltage might be getting in on the output section of the mixer and improving the filtering of this supply at the module would help. Connecting two zener diodes in parallel with the capacitors of the resistor-capacitor power supply input filtering, C1 and C2 would work to on-board regulate the supplies to a DC level less than the lower range of any ripple fluctuations. 5.6 or 6.8 volt zeners rated at 1/2W or less would be suitable. The banded ends of these diodes connect towards the more positive side of each capacitor -- the plus of C1 and the minus of C2.

Don't overlook the possibility of the hum being on the signal being sent to the mixer. It might just be weak (heavily filtered or minimized at some other point in the patch due to a low output level setting or maybe a minimal control to a VCA in the path) and the mixer is being digging deep to pass anything. Some boost before going into the mixer might help.

_________________
Scott Lee
scott@paia.com


Thu Jan 05, 2012 11:20 am
Profile

Joined: Mon Sep 14, 2009 7:43 pm
Posts: 80
Post Re: 4711 Mixer
Your last paragraph is interesting because that was what I thought the issue might be. Some VCOs sound louder, even with the same waveform. I would run a low level signal into the amplifier on the Inverter/Buffer so I could drive the mixer with a hotter level and then back off on the master volume. It didn't help.

I am using the 4700 regulated PS. Both the PS and mixers are on the second level of the road cases and are on the right hand and left hand of each case, respectively. Of course, the PS feeds the wire buss so power is going "around" the case before going into the left cabinet. It's a short distance so I don't think the electrons are getting too tired by the time they hit the mixer.

If the description made no sense at all there's a nice picture of the cabinets on my Facebook page or I could send it to you.

I have a "hum" eliminator that I haven't tried yet. If that doesn't work I'll try using the newer 9700 PS to see what happens. The fact that it is the same hum regardless of which 4711 I use (and I do run a ground patch cord between the cabinets), makes me suspect that I need more filtering or have a ground loop going to the line mixer.

Thanks for the suggestions. I'll let you know the results after I work on it over the weekend.

Brian Folkes


Thu Jan 05, 2012 8:48 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Theme designed by Vjacheslav Trushkin , adapted for PAIA by Illumimedia Design Studios
Not able to open ./cache/data_global.php