PaiaTalk
https://www.paia.com/talk/

9505 Theremax
https://www.paia.com/talk/viewtopic.php?f=4&t=6
Page 1 of 1

Author:  PAiA-Scott [ Tue Dec 16, 2008 4:28 pm ]
Post subject:  9505 Theremax

Jay A. Carr wrote:
> Hi Scott,
>
> I just finished assembling my Theremax last night and was very excited to try it out (I've had the kit for a few years and finally got around to building it). I plugged it in and turned it on - the power LED lit and I didn't notice anything odd, so I plugged it into an amp to adjust the volume and pitch.
>
> The problem that I'm having is that I really don't get any "volume" from the theremax. I tried using the jumper wire, but there doesn't seem to be any difference in volume. The amp needs to be turned up A LOT to hear the pitch changes as I turn the coils, and the volume loop has no effect over the sound. The pitch rod seems to be working properly, but the volume loop responds in the same manner - the pitch changes as you move your hand closer or farther away from it. All I have is a voltmeter to check this stuff with and I went through the troubleshooting section of the manual and everything checks out. It looks like all my wires and components are soldered correctly, so I'm really stumped.
>
> Oh, the volume pot doesn't seem to make any difference in volume. It's just a faint hum with the amp turned almost all the way up. At the very high end of the pot there's a warble every once in a while - don't know if that makes sense, but if I turn it all the way up, there's a brief spot where there's loud noise. Also, when I turn the Theremax off, there's a chirp; much louder than any sound produced by the theremax while it's on.
>
> Thanks for your help, I wish I was better at troubleshooting myself.
>
> Jay Carr

-0-0-0-0-0-0-0-0-

Hello Jay.

Thanks for writing about your Theremax. Two or three years ago I encountered an instance or two where some 5532 dual op-amp ICs had been included in place of the 748 single op-amp for IC2, the eight pin IC that is at the end of the audio path. Check to be sure IC2 has a part with the number 748 on it.

The Vref voltage is important to the IC2 and Qs 10 and 11 circuits out towards the end of the audio path. This 4.1v dc should be found originating over at the junction of resistors R22/R23/C20+. It runs over to these other circuits but encounters a short jumper wire over near wiring point L. Check out the invisible view of the circuit board, Fig 1. You'll see that next it runs to Rs 47 and 49 and that the voltage should be there too. Then, it runs over to Rs 65 and 66 where it gets to Qs 10 and 22 and R74 where it gets to IC2.
If this is all OK check the soldering in the area of Qs 10-12 and IC2 for a possible joint that did not flow to both the component lead and the printed circuit, or for a bridge of solder.
I have attached some extra tips and suggestions that includes a different tuning method that goes at it from a different angle. It might shed some light on things. Note the image showing the way the wires should be dressed to avoid loading an oscillator circuit.
Thanks. --Scott

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/
Not able to open ./cache/data_global.php