Page 1 of 2

PAiA 9720 VCO Pulse Width - Goes quiet when fully CCW.

Posted: Mon Sep 10, 2012 9:33 am
by glennefj
Please help me! I have a problem with the initial testing of my newly built 9270 as a part of my 9700s kit. It's step 5 in the manual.

Image

Everything else seems to be fine (except still being out of tune), but the pulse width of OSC B (R206) cuts the sound of when being turned fully CCW. You can still hear the sound in "the background" at a very low volume, but it's almost completely gone.

I've added a youtube clip where you can hear it.

Check out this YouTube video.

(Scott; I emailed you regarding this, you can answer here if you like).

Re: PAiA 9720 VCO Pulse Width - Goes quiet when fully CCW.

Posted: Tue Sep 11, 2012 2:30 am
by glennefj
Anyone? Please!

I would really like to go on to the next steps in testing, but I have no idea how to fix this first...

Re: PAiA 9720 VCO Pulse Width - Goes quiet when fully CCW.

Posted: Tue Sep 11, 2012 9:39 am
by PAiA-Scott
It's OK... The control adjusts the width of the pulse and eventually it becomes so narrow that it isn't a pulse anymore. Just back the control to the point the pulse and sound returns.

There is likely a parts change that could be made to spread the width change to fit more within the adjustment range and I'll take a look at this next time I get the chance. It is tied to the change of R59 from 91K to 27K for preventing PW Modulation from affecting the pitch of VCOB. Full PW control 50 to 0 percent remains, it just gets positioned into less of the PW control rotation.

Re: PAiA 9720 VCO Pulse Width - Goes quiet when fully CCW.

Posted: Tue Sep 11, 2012 2:48 pm
by glennefj
Thanks Scott! :)
I was just so concerned when the manual told me to check my wiring. *Puh*
I would appreciate if you were to find a good replacement part! Although I'm happy as long as this isn't due to my error, and it will work. Upgrades can always be done at a later time.

But does that also explain the small ticking sound that can be heard when going CCW from mid position? It's more frequent the more I go CCW, until it goes silent, but it's timing is a bit random. I don't know how I would describe it, but it's almost like the sound disappears for a fraction of a second, and then continues. It's almost not noticable, so maybe it's nothing, just new parts needi g to settle or something? I just want to be sure. Maybe it's easier to hear it if I record it to the PC and upload it. The YouTube video from my phone picked up some background noise.

Sorry for my maybe unnecessary concerns, but I have no prior experience with building synths.

Re: PAiA 9720 VCO Pulse Width - Goes quiet when fully CCW.

Posted: Tue Sep 11, 2012 4:42 pm
by glennefj
I listened some more. It seems like that ticking sound is only slightly audible when the pitch is fully CW.
I can't hear it when lowering the pitch, so I guess it's ok?

You can hear it's analog alright! :D

Re: PAiA 9720 VCO Pulse Width - Goes quiet when fully CCW.

Posted: Wed Sep 12, 2012 3:08 pm
by glennefj
I'm about to continue testing my midi2cv8 and VCO, but I don't understand how I should connect it? And how do I measure that the CV output from the midi2cv8 actually is 4V?

I don't understand. My VCO is just making a sound non-stop, no MIDI applied, and it doesn't seem to react on any MIDI signals (the midi2cv8 does blink though).

I've connected CV1 to P2, but I can't hear any difference from the different outputs? And I can't measure any voltage difference in CV1 (on the midi2cv8.)

Sorry if this is a very dumb question, but I'm very confused...

Re: PAiA 9720 VCO Pulse Width - Goes quiet when fully CCW.

Posted: Thu Sep 13, 2012 7:37 am
by glennefj
Wait... Am I doing this right?

I set mode 1 like this:

1 - off
2 - off
3 - off
4 - off
5 - on
6 - on
7 - on
8 - off

Isn't this correct?

I tried again setting all of them to "on", that did give a signal.

Why isn't 1-4 being used to anything? Their all off in the Firmware operating modes manual.


Edit:

Aaah, now I get it!! 1 through 4 is MIDI channel settings. So all of them on means MIDI channel 1 and so on.

Perfect!

Re: PAiA 9720 VCO Pulse Width - Goes quiet when fully CCW.

Posted: Thu Sep 13, 2012 2:30 pm
by PAiA-Scott
Check out page 7 of this P9700S Overview for clarification as to settings for selection of MIDI Channel and MIDI2CV8 Operating Modes:

http://paia.com/manuals/docs/PTman-doc/ ... erview.pdf

A DVM or VOM ("tester") is needed for making checks/tests such as the one volt per octave pitch-control-voltage setting on the MIDI2CV8.

Set it to DCV (sometimes graphically represented by a dashed line above a solid line) for the measurement.

Measure a battery for practice.

When making the test on the MIDI2CV8 Pitch CV, put the red probe to the center tip terminal and the black probe to the outer sleeve terminal of a plug inserted at the Pitch CV output connector (output 1, operating mode 1).

Rotate the DAC Adjust Trim so octave-spaced keys pressed on the connected MIDI result in 1V pitch cv changes.

Re: PAiA 9720 VCO Pulse Width - Goes quiet when fully CCW.

Posted: Sun Sep 23, 2012 9:24 am
by glennefj
I can't seem to make it work!

I've used I guess 15 hours now trying to tune the VCO. I followed your overview manual, except I switched so that the Scale adjustment is done on the lower octave, and pitch on the higher.

Anyways, I can get them adjusted so that both OSCs are at center, at perfectly in unison at 0V.
But, when going up one octave (exactly 1V), they start making that "helicopter" sound, aka, not perfectly in unison. When I start playing, and go 5-6 octaves up, they're way out of sync to each other. I've tried re-tuning, and adjusting them, but I can't end up with them tracking perfectly at all. They normally will start going at a bit different frequencies already at the next note...

What am I doing wrong here?

Re: PAiA 9720 VCO Pulse Width - Goes quiet when fully CCW.

Posted: Sun Sep 23, 2012 4:35 pm
by glennefj
Also - the next step, when connecting VCOB pulse to VCOA sync, I get different sounds for each key. Sometimes both follow the pitch perfectly, but on some keys, there's no significant pitch change when playing them.
I'm so frustrated now, I can't seem to get further to the next module. My VCO just won't work.

Please help me, I don't know what to do!