9720 Pitch Issues

Free-for-all discussion about PAiA products and the kinds of audio you produce with them.
Post Reply
Kyhotay
Posts: 80
Joined: Mon Sep 14, 2009 7:43 pm
Hometown: Sin Fernando Valley
Favorite topic: Quixotism
Super Robot Smashing Puzzle Time!: 12

9720 Pitch Issues

Post by Kyhotay »

Heya Scott,

I can't swear by this, but it seems ever since I added the "ripple destroyer" R-C thingamajig, my 9720 has been changing pitch in relationship to the cycle mode. Besides parasitic modulation, I'm also having tracking errors I didn't have before. I can only track about a fourth interval where as before I could easily go 3-4 octaves. I've pulled he module from the rack without hearing any pitch differences. I even put duct tape on the rear panel so the R-C wouldn't short.

Any suggestions as to what might have suddenly changed the VCOS behavior?

Side note: do you offer the 9720 in an assembled version? If so, how much? I'm thinking about maybe needing another multi waveform LFO.

Thanks in advance!

Brian Folkes
User avatar
PAiA-Scott
Posts: 733
Joined: Sun Nov 09, 2008 2:49 pm

Re: 9720 Pitch Issues

Post by PAiA-Scott »

I can imagine it is the ripple destroyer dropping too much voltage to the 9720 VCO. I'll look at this on mine. For the time being, can you move it to be situated as the link between the VCF and VCA instead of the MIDI2CV8 and the VCO?
Scott Lee
scott@paia.com
User avatar
PAiA-Scott
Posts: 733
Joined: Sun Nov 09, 2008 2:49 pm

Re: 9720 Pitch Issues

Post by PAiA-Scott »

Sorry, but the components of the P9700S aren't listed as ASM (assembled). only the newer modules in this 9700 series.
Scott Lee
scott@paia.com
Kyhotay
Posts: 80
Joined: Mon Sep 14, 2009 7:43 pm
Hometown: Sin Fernando Valley
Favorite topic: Quixotism
Super Robot Smashing Puzzle Time!: 12

Re: 9720 Pitch Issues

Post by Kyhotay »

OK, I'll try that and see if it works. Let me know if you come up with another solution. Anyone else report these problems?

Brian
Kyhotay
Posts: 80
Joined: Mon Sep 14, 2009 7:43 pm
Hometown: Sin Fernando Valley
Favorite topic: Quixotism
Super Robot Smashing Puzzle Time!: 12

Re: 9720 Pitch Issues

Post by Kyhotay »

Problem solved, Scott! I ended up running a cable from the 9771-15 power supply to the VCO, added headers on all the power I/O for the 3 9700S modules, disconnected the power out from the MIDI8CV and everything is fine, the VCOs track each other over 5 or 6 octaves and it sounds cleaner and more stable.

I also added headers to the 9771-15 just to make life easier.

Thanks for the off-line info on this.

Brian
Post Reply